Blogger Template by Blogcrowds.

Como hacer que los modelos del aerofly ver 1.9.0 funcionen para la version 1.8.09

Aca les dejo una explicacion de como hacer que los modelos del aerofly de la version 1.9.0.0 funcionen en la version 1.8.0.9 o para la version que lo queramos llevar. Es muy simple!!


Les explico como solucionar este problema para los que tienen la versión 1.8, una vez instalado el modelo en la carpeta aircraft del simulador, abrir la carpeta recien instala del avión, buscar el archivo TMD abrirlo con el bloc de notas. tendremos que buscar la versión para la cual fue creado, que es, seguramente 1.9 ... y luego simplemente cambiar el 9 por un 8 guardar cambios y a volar,así de fácil.


Es muy importante NO CAMBIAR NADA de ese archivo ya que todo lo que podamos cambiar podria ocasionar que luego no funcione.
Este es un metodo que funciona y lo he utilizado mucas veces.
Lo comparto con ustedes porq muchos me han preguntado...



Cualquier pregunta no duden en consultar... aeroema@gmail.com